Export Selection List no longer organized by folder

bird.amy's Avatar

bird.amy

09 Jul, 2018 10:03 PM

Export -> Download GPX file.
The Export Selection dialog used to have the data organized by folder. Now it just lists all Markers in one group and all Shapes in one group.
At the same time that I noticed this change I also saw that "Download CalTopo Backup" is now labeled as Deprecated.
So maybe you are reworking Download and it's not a bug that the Export Selection list is no longer organized by folder; maybe that's deliberate. If so, OUCH -- his makes it extremely difficult to create separate gpx files for the different collections of waymarks in my CalTopo maps.

  1. Support Staff 1 Posted by matt on 09 Jul, 2018 10:13 PM

    matt's Avatar

    There have been a lot of things that were reworked lately, mostly intended to be behind the scenes. The switch from GPX to GeoJSON for a full backup will be overall better as the GPX extension I used was custom while GeoJSON has wide support.

    That was accidental - I recruited a decent amount of testing help with this iteration and check/uncheck exports by folder all the time, but it's amazing what you're able to miss. I'll try to get it fixed asap.

  2. 2 Posted by bird.amy on 09 Jul, 2018 10:20 PM

    bird.amy's Avatar

    Thanks for your help Matt. CalTopo rocks and I'm glad you're still at it. - Amy

  3. kobe.pole closed this discussion on 10 Jul, 2018 01:19 AM.

  4. matt re-opened this discussion on 10 Jul, 2018 02:51 AM

  5. Support Staff 3 Posted by matt on 10 Jul, 2018 02:51 AM

    matt's Avatar

    This has been fixed.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac