Bug report - Map this spot and wire imagery views

crshortt's Avatar

crshortt

28 May, 2018 01:04 PM

Hello,

I've been noticing a couple bugs for quite some time now and assuming they
are not unique to me, I wanted to report them on the assumption that
perhaps no one else has.

First and foremost, it seems that when looking at a "view from here" image
and right clicking a spot to open the "map this spot" option no longer
pulls up the corresponding map. The option appears but it doesn't do
anything when you click on it.

Secondly, when accessing the "view from here" option from a map, the wire
imagery option will not load for me on any of my devices. The wireframe,
imagery, and topo views all work, but the wireimagery and wiretopo options
fail to load.

Thanks for the best online mapper,
Rick

  1. Support Staff 1 Posted by matt on 30 May, 2018 05:05 AM

    matt's Avatar

    Thanks, these should both be fixed now.

  2. matt closed this discussion on 30 May, 2018 05:05 AM.

  3. crshortt re-opened this discussion on 03 Jun, 2018 02:46 PM

  4. 2 Posted by crshortt on 03 Jun, 2018 02:46 PM

    crshortt's Avatar

    Working perfectly once again. Thanks!

  5. matt closed this discussion on 03 Jun, 2018 08:05 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac