Problem with split tracks

Teresa Gergen's Avatar

Teresa Gergen

02 May, 2018 11:43 PM

I think this started yesterday or the day before. When I split a track, the first part of the track looks normal. The second part disappears, but I can see it for a few seconds if I mouse over it. I can right click on it while I can see it and do something like edit its name. It shows up on the list of shapes on the left side bar, but without the red line indicating it's a track/route/line (see screenshot, taken while I was mousing over the disappearing track). I can export it, and then if I delete it and import the file I just exported, it then shows up fine. So the problem appears to be something about splitting the track.

  1. 1 Posted by Adam Kelly on 03 May, 2018 01:37 AM

    Adam Kelly's Avatar

    I can also say that I have had this issue lately.

  2. Support Staff 2 Posted by matt on 03 May, 2018 04:24 AM

    matt's Avatar

    Sorry, I should be able to get this fixed tomorrow, but the issue is that the new segment gets an opacity of 1 instead of 100. In the meantime you should be able to solve this by editing the object and saving it, no import/export necessary.

  3. Support Staff 3 Posted by matt on 04 May, 2018 05:21 PM

    matt's Avatar

    This is fixed.

  4. matt closed this discussion on 04 May, 2018 05:21 PM.

  5. Teresa Gergen re-opened this discussion on 04 May, 2018 09:18 PM

  6. 4 Posted by Teresa Gergen on 04 May, 2018 09:18 PM

    Teresa Gergen's Avatar

    Thanks!

    ________________________________

  7. matt closed this discussion on 04 May, 2018 09:50 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac