Missing sections of Traditional Woodland Shading Base Layer

Michael Williams's Avatar

Michael Williams

08 Apr, 2018 05:11 PM

Hey Matt,
I had this problem a few months back and you were able to fix it. I tried to locate the email conversation we had, but its gone? Same situation. No matter how I reload, save, delete, wait, restart... I still get the missing sections located in the same places. There are more areas that do not show up for me, but I only attached two screen shots.
Thanks
Mike

  1. Support Staff 1 Posted by matt on 09 Apr, 2018 02:30 AM

    matt's Avatar

    I'm sorry this crept back in. The new woodland data is sitting in a temporary table until I do another full import of all the OpenStreetMap data, and I deployed a code change that accidentally switched back to the old table.

    It's fixed (again) (for now).

  2. matt closed this discussion on 09 Apr, 2018 02:30 AM.

  3. matt re-opened this discussion on 09 Apr, 2018 02:30 AM

  4. Support Staff 2 Posted by matt on 09 Apr, 2018 02:30 AM

    matt's Avatar

    Edit to add: you'll probably need to clear your browser's cache.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screenshot_2018-04-08_at_10.58.35_AM.png 747 KB
  • Screenshot_2018-04-08_at_10.59.14_AM.png 1.34 MB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac