Don't see red page box or can't generate PDF

gweiner820's Avatar


10 Mar, 2018 05:50 PM

I am trying to generate a PDF of a map and don't see the red page select box, nor do i see the Generate PDF button. Has something changed or is this a bug

  1. Support Staff 1 Posted by matt on 10 Mar, 2018 06:22 PM

    matt's Avatar

    Sorry, there is an issue printing when not signed in. I'll get it fixed shortly, but in the meantime if you sign in before printing it should still work.

  2. Support Staff 2 Posted by matt on 10 Mar, 2018 06:53 PM

    matt's Avatar

    This should be fixed.

  3. 3 Posted by gweiner820 on 10 Mar, 2018 07:21 PM

    gweiner820's Avatar

    Thanks for the quick reply. It looks like it's working. Is there a way to
    login from the map page?

    I tried to login via gmail and i got an error. I haven't tried it since the
    main issue was fixed so not sure of they are related

    Thanks Again!


  4. 4 Posted by gweiner820 on 10 Mar, 2018 07:25 PM

    gweiner820's Avatar


    Everything appears to be working now, even with the login.. Thanks

  5. matt closed this discussion on 13 Mar, 2018 06:41 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac