KML Export not working properly

Luca Chiarabini's Avatar

Luca Chiarabini

12 Jul, 2017 06:44 AM

Looks like line transparency functionality was added recently, and this makes the KML export not work properly. Colors are wrong, transparency messed up.
To repropduce problem use http://caltopo.com/m/S76D
In CalTopo the lines look fine, green and red. Downloading and opening in Google Earth the lines show up in weird colors, whitish.

  1. Support Staff 1 Posted by matt on 12 Jul, 2017 04:12 PM

    matt's Avatar

    This has been fixed. I tested the change, but somehow apparently not with full-opacity lines, which were rounding up to an opacity of 100 rather being limited to FF.

  2. matt closed this discussion on 12 Jul, 2017 04:12 PM.

  3. Luca Chiarabini re-opened this discussion on 13 Jul, 2017 08:03 PM

  4. 2 Posted by Luca Chiarabini on 13 Jul, 2017 08:03 PM

    Luca Chiarabini's Avatar

    KML transparency is fixed, thank you. Now there's a problem with circle icons exporting to KML.
    Same file, notice the black circle icon for DropIn, once exported to KML and imported in GEarth that icon is bad (large red X). The Parking icon works fine, but the circle ones don't. bad url.

  5. Support Staff 3 Posted by matt on 18 Jul, 2017 02:16 AM

    matt's Avatar

    This is fixed; duplicate of 182.

  6. matt closed this discussion on 18 Jul, 2017 02:16 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

25 Sep, 2017 05:15 AM
22 Sep, 2017 08:49 PM
22 Sep, 2017 03:59 AM
21 Sep, 2017 03:46 AM
20 Sep, 2017 06:47 PM