UTM gridlines off by ~2 meters south, ~50 meters east in printed geospatial PDF

nate.berkopec's Avatar

nate.berkopec

24 Jan, 2018 11:01 PM

Reproducing map: https://sartopo.com/m/SBSB
Reproducing PDF: https://sartopo.com/p/5V0V

Seems pretty straightforward and not much required to reproduce it. PDF settings are 1:10000, UTM lines at 100m, datum is NAD27 in both the PDF and map.

  1. Support Staff 1 Posted by matt on 25 Jan, 2018 08:05 AM

    matt's Avatar

    That's pretty embarrassing.

    I've been in the midst of a massive refactoring effort, and it looks like was introduced several months ago - the grid lines weren't getting fully converted from NAD27 to WGS84 for proper positioning on the PDF.

    This is fixed, with a new offline version rolled out as well.

  2. 2 Posted by nate.berkopec on 25 Jan, 2018 02:18 PM

    nate.berkopec's Avatar

    Excellent! Looks good to me now

  3. matt closed this discussion on 25 Jan, 2018 07:11 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac