waypoint unit incompatibility with Caltopo and Garmin etrex 30?

David Burdick's Avatar

David Burdick

15 Jan, 2018 07:33 PM

Wondering if you can shed some light on a situation that I have noticed with my Garmin that essentially interprets the waypoints that I have auto-populated along the route every 0.1 mile to read every 10 ft?

Let me give you an example. https://caltopo.com/m/24JT
This map has been auto-populated with points every 0.1 mile. After importing to my Garmin, and approaching the trail, the etrex unit will ping every 10 ft, telling me of the next waypoint, essentially misinterpreting the distance between waypoints established. This has happened the last 3 times I have used this unit since around September 2017 (prior to that, was working fine)

Might there be a quick fix to this? Garmin tells me that I need to use basecamp and then redraw the map, putting in waypoints as needed.

Thanks in advance for your insight.

Best,
David

  1. Support Staff 1 Posted by matt on 16 Jan, 2018 10:54 PM

    matt's Avatar

    It looks like you're confusing routepoints and waypoints. You've set a waypoint ever 0.1 mile, but the actual line has far more points.

    Looks like you either need to edit the line on CalTopo and set the GPS type to "track", or resample the actual route so that it only has a vertex every 0.1 mile (right click -> modify -> resample).

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • gnarl_ridge.gpx 88.7 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac