NTCAN & CanMatrix layers not loading/showing

Mr Recped's Avatar

Mr Recped

21 Apr, 2017 07:05 PM

I only use Caltopo a few times a year so I don't know if this is a recent issue or old or something which is only affecting me (although there was a similar post a few weeks ago).

I'm trying to create a map using Google Satellite plus either NRCan or CanMatric topo's. The Satellite layer is fine but the other are completely blank (actually a grey tinge).

Older maps I created in the past are working fine.

I'm also noticing that when I'm using an unsaved map I can sign in using Google but on existing maps I cannot sign in.

Any help appreciated.

  1. Support Staff 1 Posted by matt on 24 Apr, 2017 03:45 PM

    matt's Avatar

    The canmatrix layer only has partial coverage of Canada. The NRCan layer (which I don't control) seems to be having issues working over https again.

    Can you describe the error you get when signing in while viewing an existing map?

  2. 2 Posted by Mr Recped on 24 Apr, 2017 09:37 PM

    Mr Recped's Avatar

    Can you describe the error you get when signing in while viewing an existing map?

    Hmmm....well I'm not so sure now, yesterday when I tried to sign in to an existing map absolutely nothing happened. I just tried it again today, the page reloads as if it is signing in but it still shows "sign in through Google" when done and the map remains "read-only".

    .

  3. Support Staff 3 Posted by matt on 25 Apr, 2017 03:53 PM

    matt's Avatar

    Can you make sure that you start out by viewing the map via https (e.g. https://caltopo.com/m/1234) rather than http? If that resolves the issue then it's likely related to a known bug (but one that I thought was fully resolved several months ago). If not, can you try to note the exact time you're unable to sign in and send it to me, along with the time zone, so that I can try to find an error message in the logs?

  4. 4 Posted by Mr Recped on 01 May, 2017 11:31 PM

    Mr Recped's Avatar

    Matt

    I had to go away thus the delay in responding.

    I look into it in more detail in the next day or two but your point about http vs https may be something related to the issue.

    I need to check a few more things before I can be sure of what I'm seeing, I'll post when I'm clear on what is happening.

    Thanks.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

14 Dec, 2017 05:22 PM
14 Dec, 2017 04:38 PM
14 Dec, 2017 04:32 PM
14 Dec, 2017 04:28 PM
10 Dec, 2017 06:35 PM