Problem Starting a Track Recording

kpsarianos's Avatar

kpsarianos

14 Oct, 2019 11:26 PM

When I try to start a track recording, I get the "Create Track Recording" dialog box. But after entering a track name and hitting "Start Recording", the app crashes and closes. Sometimes popping up the android "App stopped working" notice. This is all recent, and maybe somehow related to the 10/13/2019 update. My last successfully created track was on 10/12.

Phone is Pixel 2, running Android 10.

  1. 1 Posted by kpsarianos on 14 Oct, 2019 11:38 PM

    kpsarianos's Avatar

    One update - tracking worked fine on my Samsung Tab A Pen (SM-P580), running android 8.1.0 . So the problem seems to be limited to my phone.

  2. Support Staff 2 Posted by mcosand on 14 Oct, 2019 11:50 PM

    mcosand's Avatar

    Thanks for the report. We have identified an issue with background services on newer versions of Android. We're testing a fix and are hoping to have an update in a few hours.

  3. 3 Posted by kpsarianos on 15 Oct, 2019 03:01 AM

    kpsarianos's Avatar

    I just tried it after this latest update. Tracking is now working just fine. Thanks to you and yours for all of your hard work on this great app.

  4. kpsarianos closed this discussion on 15 Oct, 2019 03:03 AM.

  5. kpsarianos re-opened this discussion on 15 Oct, 2019 03:04 AM

  6. Ben Lantow closed this discussion on 15 Oct, 2019 04:23 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac