Issues with Android app on the LG V20

Joe Tittiger's Avatar

Joe Tittiger

08 Jul, 2019 12:14 AM

I got logged in once (now that is not happening and I am not even asked for my PW)

Never saw anything past the login screen.

Will keep playing with it.

Is it the LG V20?

Showing page 2 out of 2. View the first page

  1. 31 Posted by Joe Tittiger on 08 Sep, 2019 04:44 PM

    Joe Tittiger's Avatar

    Hey Rom
    Still not finished.
    The generated PDF says 2 pages but the PDF actually has 3 pages....
    The last one did not print the last time I tried.
    Here goes again.

  2. 32 Posted by Joe Tittiger on 08 Sep, 2019 04:48 PM

    Joe Tittiger's Avatar

    Getting it figured out.
    These printer drivers are from hell. It's rocket science to try and get my
    printer not to print on both sides
    of the page....
    I think I finally have it under control.


  3. Support Staff 33 Posted by rmarcucci on 09 Sep, 2019 03:30 AM

    rmarcucci's Avatar


    Apologies for any issues you're having.

    Regarding the box staying checked, this wasn't an issue I was aware of, so I'll add it to the list of potential features the developers look at every so often.

    CalTopo does generate a cover page when printing that shows where all the individual map pages are relative to each other. So a 2 page turns into 3. Not particularly needed for a 2 page print, but starts to come in very handy as they get larger.

    Regarding the printer specific issues, I feel you. They can be pesky little machines sometimes!

    Thanks for reaching out,

  4. rmarcucci closed this discussion on 09 Sep, 2019 03:30 AM.

  5. Joe Tittiger re-opened this discussion on 09 Sep, 2019 05:23 PM

  6. 34 Posted by Joe Tittiger on 09 Sep, 2019 05:23 PM

    Joe Tittiger's Avatar

    Thank You
    I tend to freak out. :-)
    Trying to give you some hopefully useful feedback in the process.


  7. rmarcucci closed this discussion on 09 Sep, 2019 11:21 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac